Service availability
Incident Report for Travis CI
Resolved
We have fully recovered from yesterday’s GitHub outage. macOS builds are still operating at reduced capacity and we continue to work on a solution, which you can follow here: https://www.traviscistatus.com/incidents/6xb4kjczh4k6
Posted Jan 12, 2018 - 09:56 UTC
Update
For the time being, we are turning our focus to fixing unstable services in our macOS infrastructure. During this time, Mac jobs will continue to run but at a reduced capacity.
Posted Jan 11, 2018 - 18:40 UTC
Investigating
Following GitHub's outage earlier today, we are currently working on getting our system back on its feet. In the meantime, synchronizing with GitHub may not work and our platform may have delays in processing all queues. Sorry for the inconvenience and we will update as we know more.
Posted Jan 11, 2018 - 17:16 UTC