Reduced macOS capacity

Incident Report for Travis CI

Resolved

macOS builds have stabilised. We will continue to monitor the situation.
Posted Jan 12, 2018 - 15:29 UTC

Investigating

macOS builds are currently running at reduced capacity. We continue to work on a solution.
Posted Jan 12, 2018 - 09:55 UTC