Build delays for private builds/travis-ci.com caused by the previous API issue
Incident Report for Travis CI
Resolved
A tiny backlog remains for private Mac builds but it should be cleared in the next 30 minutes. Hence, we are resolving this incident for now. Thank you for your enduring patience!
Posted Sep 14, 2017 - 20:08 UTC
Update
The backlog for container-based (i.e. sudo: false) Linux builds has cleared. A backlog remains for Mac builds and we will update you when it's cleared. Thank you!
Posted Sep 14, 2017 - 18:54 UTC
Update
We are happy to report that the backlog has cleared for sudo-enabled Linux builds.

Small backlogs remain for container-based Linux and Mac builds.
Posted Sep 14, 2017 - 18:39 UTC
Monitoring
We are sorry to inform you that the previous incident (https://www.traviscistatus.com/incidents/4gy46v0t3vrq), although it's fixed, resulted in a backlog for private builds. Hence you might experience some delays with your builds. Sorry for the inconvenience.

We are monitoring things closely and we will update with the state of the backlog on our different infrastructures in a timely manner.

Thank you for your patience!
Posted Sep 14, 2017 - 18:23 UTC