Travis API for .com Private Builds
Incident Report for Travis CI
Resolved
Travis API for .com private builds is back up. Our redis service had to be migrated due to a hardware failure on AWS in the us-east-1 region.
Posted Sep 14, 2017 - 17:36 UTC
Identified
Our API for .com builds is down due to our Redis instances being unavailable. We are working with our 3rd party redis hosting service.
Posted Sep 14, 2017 - 17:21 UTC