Build statuses aren't updating on GitHub
Incident Report for Travis CI
Resolved
We believe this is a different manifestation of the issue we are already tracking here: https://www.traviscistatus.com/incidents/d7y02z19k0y6. Hence, we are closing this. Sorry for the confusion.
Posted Oct 20, 2017 - 16:11 UTC
Investigating
We've received multiple reports stating that build statuses aren't updating on GitHub. We are investigating why this is happening. Thank you for your patience.
Posted Oct 20, 2017 - 14:04 UTC