Delays processing build logs and build statuses for private builds in travis-ci.com
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Oct 21, 2017 - 08:25 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2017 - 16:43 UTC
Monitoring
Our service has recovered. Build starts and state updates should not experience any further delays. We're monitoring the situation closely.
Posted Oct 20, 2017 - 16:43 UTC
Update
In order to mitigate a contention in our systems, we have had to restart some workers. Your builds on the container infrastructure might have been restarted in the process.
Thanks for understanding.
Posted Oct 20, 2017 - 09:13 UTC
Investigating
We're currently investigating reports of delays processing build logs and build statuses for private repositories. We will provide updates as soon as we have them. Thank you for your patience.
Posted Oct 20, 2017 - 08:14 UTC