Build log delay on travis-ci.com
Incident Report for Travis CI
Resolved
Log processing has recovered and logs are showing normally again.
Posted Feb 10, 2017 - 16:07 UTC
Investigating
We're investigating delays in build logs for travis-ci.com. Builds should be marked as finished on time, but the logs may take longer than normal to show up.
Posted Feb 10, 2017 - 15:58 UTC