Build delays on macOS infrastructure in travis-ci.com and travis-ci.org
Incident Report for Travis CI
Resolved
Everything is back to normal. The macOS backlog has cleared. Thanks for bearing with us.
Posted Nov 09, 2017 - 11:18 UTC
Monitoring
MacOS builds are running again at full capacity. We are processing through our backlog, it will take a while before it is cleared. We'll continue to monitor things closely.
Posted Nov 09, 2017 - 10:38 UTC
Update
MacOS builds are still not running. We are working with our upstream provider to get things going again as fast as possible.
Posted Nov 09, 2017 - 10:20 UTC
Update
The maintenance work takes longer than expected. For more information you can check the status page: http://status.macstadium.com/incidents/qbvgd7gc7dk2
Posted Nov 09, 2017 - 09:37 UTC
Identified
Macs builds have been put on hold due to service provider's maintenance
Posted Nov 09, 2017 - 09:00 UTC