Intermittent Network Connectivity Issue for GCE (sudo: required) Jobs
Incident Report for Travis CI
Resolved
We have confirmed that network connectivity is normal. Thank you.
Posted 2 months ago. Oct 12, 2018 - 01:41 UTC
Investigating
We are investigating reports of unreliable network connectivity for jobs on GCE (`sudo: required`).
Posted 2 months ago. Oct 12, 2018 - 00:12 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).