System maintenance has been successfully completed. All systems are working as expected. We appreciate your patience during this process.
Posted Feb 28, 2026 - 13:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2026 - 12:00 UTC
Scheduled
We’ll be performing database maintenance this Saturday, Feb 28th starting at 12:00 AM UTC.
It should take 1-3 hours and during this time the application may be temporarily unavailable. For any questions please reach out to support@travis-ci.com
Posted Feb 27, 2026 - 22:11 UTC
This scheduled maintenance affected: Background Processing (Log Processing, User Sync, Notifications), API, Web App, and Builds Processing (Linux and Windows Builds).