API errors for travis-ci.com
Incident Report for Travis CI
Resolved
The API is responding normally again.
Posted Mar 15, 2017 - 10:56 UTC
Investigating
We're investigating elevated error rates for the travis-ci.com API, which may also affect the web UI.
Posted Mar 15, 2017 - 10:31 UTC