Delays for public repos on container-based infrastructure
Incident Report for Travis CI
Resolved
The backlog has been cleared. We are continuing to investigate long term solutions.
Posted Dec 13, 2015 - 19:07 UTC
Monitoring
The existing auto scaling group appears to be recovering. Combined with temporary manual capacity, we expect the backlog to be cleared before 19:00 UTC.
Posted Dec 13, 2015 - 18:47 UTC
Update
We have added temporary capacity to help with the backlog while we continue to investigate a long term solution.
Posted Dec 13, 2015 - 18:21 UTC
Identified
The EC2 availability zone in which our public repository container-based infrastructure runs is out of capacity. As a result, there is a backlog of over 1000 jobs. We are investigating spinning up more capacity in another availability zone.
Posted Dec 13, 2015 - 17:56 UTC