Missing/delayed builds and git clone errors
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 23:35 UTC
Update
We have caught up with the container build back log.
Posted about 2 months ago. Oct 22, 2018 - 20:16 UTC
Update
We are seeing delays in all infrastructures due to build request back logs.
Posted about 2 months ago. Oct 22, 2018 - 19:23 UTC
Update
We are processing build requests. Container builds (`sudo: false`) may experience some additional delay.
Posted about 2 months ago. Oct 22, 2018 - 18:29 UTC
Update
We are still waiting for GitHub to resume webhooks delivery. Thanks for hanging in there with us.
Posted about 2 months ago. Oct 22, 2018 - 17:37 UTC
Update
As stated on GitHub's status page (https://status.github.com/messages), webhooks delivery is still paused and, as such, we cannot trigger new builds yet.
Posted about 2 months ago. Oct 22, 2018 - 15:19 UTC
Update
We are still waiting for GitHub to restart sending webhooks for repository/commit events. We will post an update as soon as this happens. Thank you for your patience.
Posted about 2 months ago. Oct 22, 2018 - 13:42 UTC
Monitoring
GitHub is currently experiencing a service outage (https://status.github.com/messages) and we are not receiving repository/commit events. Users might experience missing or delayed Travis CI builds and GitHub authentication errors while trying to log in to our application or while cloning repositories during their jobs.
Posted about 2 months ago. Oct 22, 2018 - 12:12 UTC
This incident affected: Builds Processing (Mac Builds, Linux Builds (container-based), Linux Builds (Trusty and Precise on GCE)).