apt-get failures due to outdated GPG key
Incident Report for Travis CI
Resolved
The issue has been resolved.
Posted Jun 29, 2017 - 23:20 UTC
Monitoring
A hot fix has been deployed to remove the offending apt source. If your build does not need this, `apt-get` commands should now succeed. See https://github.com/travis-ci/travis-ci/issues/8002 for further details.
Posted Jun 29, 2017 - 23:06 UTC
Update
We identified an apt source that is missing a GPG key. We will remove this source as an emergency measure to remedy the apt-get failures.
Posted Jun 29, 2017 - 22:59 UTC
Identified
We believe we've identified the source of the issue and are working on a fix.
Posted Jun 29, 2017 - 22:42 UTC
Investigating
`apt-get` commands are failing due to a missing GPG key. We are investigating.
Posted Jun 29, 2017 - 22:23 UTC