Errors on sudo: required and sudo: false infrastructures
Incident Report for Travis CI
Resolved
The build capacity is back to normal.
Posted Jan 02, 2018 - 04:28 UTC
Identified
We have identified the source of large build back logs. We are working to eradicate the issue.
Posted Jan 02, 2018 - 01:43 UTC
Update
We continue the investigation of the build issues.
Posted Jan 01, 2018 - 20:40 UTC
Investigating
We are seeing high numbers of requeues for GCE-based sudo: required jobs as well as high numbers of errors for EC2-based sudo: false jobs. We are looking into it.
Posted Jan 01, 2018 - 19:34 UTC