Travis API errors.
Incident Report for Travis CI
Resolved
Operation back to normal.
Posted Oct 28, 2023 - 13:32 UTC
Monitoring
Issue found and fixed. Monitoring system.
Posted Oct 28, 2023 - 13:00 UTC
Investigating
Travis API errors discovered. Builds may be breaking.
Posted Oct 28, 2023 - 12:15 UTC
This incident affected: API and Builds Processing (Mac Builds, Linux and Windows Builds).