travis-ci.com throws "504 Gateway Timeout" error
Incident Report for Travis CI
Resolved
The main site https://travis-ci.com/ is back on field.
Posted Sep 06, 2021 - 15:04 UTC
Identified
The main page at https://travis-ci.com is down. Your builds are still executed. We're reviewing the main site case, it may remain inactive for a full day or so. The API and https://app.travis-ci.com can be still accessed directly and you can run, view, and manage your builds as usual.
Posted Sep 06, 2021 - 13:38 UTC