Build jobs from branches/tags on GitHub ran on main/master branch in Travis CI

Incident Report for Travis CI

Resolved

Incident resolved.
Posted Nov 16, 2023 - 16:56 UTC

Monitoring

A fix for handling GitHub push events was implemented and we are monitoring the system now.
Posted Nov 16, 2023 - 13:41 UTC

Identified

Issues with branch/tag based builds reported since Nov-9 have been confirmed to be on Travis CI side. We have identified the reason and confirmed it's due to GitHub push event handling on Travis CI side. Working on the fix. Build infrastructure is fully operational
Posted Nov 16, 2023 - 10:30 UTC
This incident affected: GitHub Issues, PRs, Dashboard, Projects.