Trusty Linux builds fail with `apt-get update` and 404
Incident Report for Travis CI
Resolved
A fix has been deployed for `language: csharp` builds. Please let us know if it still doesn't work for you. We would be happy to have a look. Thank you for your patience and happy building!
Posted Feb 18, 2017 - 05:39 UTC
Update
Most builds are now fixed. Only builds `language: csharp` remain. The fix should be released to production soon. Thank you for your patience.
Posted Feb 17, 2017 - 23:11 UTC
Identified
We are currently working on a resolution for issues with Trusty Linux builds failing with `apt-get update` and 404. This failure is due to an upstream PPA layout change. We'll be posting updates to https://github.com/travis-ci/travis-ci/issues/7332
Posted Feb 17, 2017 - 15:39 UTC