A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 08:24 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jan 17, 2024 - 08:24 UTC
Investigating
We have observed some issues with our Mac build process. Our team is investigating these issues and we will be providing further updates as more information becomes available