Open-source builds erroring

Incident Report for Travis CI

Resolved

Our service has recovered, everything is operating normally. 💛
Posted Oct 31, 2017 - 09:51 UTC

Monitoring

The build script generator is up. Public builds should be working correctly now. If you have any builds that failed please try restarting them.
Posted Oct 31, 2017 - 09:01 UTC

Update

The build script generator is returning errors for public builds, which causes the builds to fail. We are working with our upstream provider to resolve this situation.
Posted Oct 31, 2017 - 06:51 UTC

Identified

Due to an upstream issue with our infrastructure provider, new builds on travis-ci.org are not starting.
Posted Oct 31, 2017 - 06:39 UTC