Degradations and outages due to AWS us-east-1 domino effect
Incident Report for Travis CI
Resolved
All queues are clear and all applications are behaving normally. Thanks for your patience 💖
Posted Sep 20, 2015 - 18:54 UTC
Update
The backlog for private repo container-based jobs has cleared. Public repo container-based jobs are coming down, expected to clear within the next 90 minutes.
Posted Sep 20, 2015 - 18:17 UTC
Update
We are working through a backlog of jobs on the container-based infrastructure (hosted on AWS us-east-1). All other infrastructures are caught up and all applications are behaving normally.
Posted Sep 20, 2015 - 17:50 UTC
Monitoring
We are continuing to monitor all of our systems as upstream Heroku and AWS layers recover.
Posted Sep 20, 2015 - 14:53 UTC