Stalled default image OSX builds for travis-ci.org
Incident Report for Travis CI
Resolved
This issue has been fully resolved and all jobs are being processed as expected.
Posted Aug 16, 2016 - 20:22 UTC
Identified
We've identified an infrastructure issue that was causing builds which use our default (Xcode 6.1) image to stall. We've applied a fix to get jobs back on track and are working on permanently resolving the issue.
Posted Aug 16, 2016 - 17:13 UTC