Build delays sudo-enabled builds on travis-ci.com
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 16:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2018 - 15:55 UTC
Investigating
We are seeing some build delays for some sudo-enabled builds on travis-ci.com. We are looking into it.
Posted Jun 14, 2018 - 15:55 UTC
This incident affected: Builds Processing (Linux and Windows Builds).