Delayed build processing

Incident Report for Travis CI

Resolved

This issue has been resolved, and we've worked through the backlog.
Posted May 13, 2016 - 08:37 UTC

Identified

We’ve identified two issues affecting database performance. We’ve already fixed on of them, and builds are processing normally, working through the backlog, so there might still be increased wait times while we work through the backlog of builds. We’re working on resolving the second issue, which has had a non-critical impact on database load.
Posted May 13, 2016 - 07:50 UTC

Investigating

We're seeing investigating performance in build request processing due to high database load on both platforms.
Posted May 13, 2016 - 07:15 UTC