Delays in processing builds for container-based private repositories
Incident Report for Travis CI
Resolved
The backlog for container-based infrastructure for private builds has cleared. Thank you for your patience.
Posted Apr 25, 2017 - 12:54 UTC
Identified
Surge in demand for our docker-based infrastructure for private repositories has caused a small backlog. We will scale up manually to process the backlog more quickly. We apologize for build wait times.
Posted Apr 25, 2017 - 11:23 UTC