Unplanned: Reduced capacity for public and private macOS builds
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Oct 11, 2017 - 00:59 UTC
Update
We've completed a portion of the needed changes today, we'll be performing more maintenance for tomorrow between 1200 and 1600 UTC. At this time OSX builds for private and public repositories are running at full capacity. Please email support@travis-ci.com if you have any questions.
Posted Oct 10, 2017 - 22:06 UTC
Update
We're in the process of resuming full capacity for public and private builds.
Posted Oct 10, 2017 - 21:49 UTC
Identified
We are taking some unplanned period of reduced capacity for both public and private macOS builds, in order to implement some configuration changes needed to ensure our builds are running reliably. During this time you may also see your macOS jobs be requeued at certain times. We do not currently have an ETA for when we'll return to full capacity but we're working to restore it as soon as possible. Thank you for your patience.
Posted Oct 10, 2017 - 18:51 UTC