Slow macOS builds on travis-ci.com and Linux & Windows builds on travis-ci.org
Incident Report for Travis CI
Resolved
All backlogs have cleared now. Sorry again for the inconvenience and happy building!
Posted 3 months ago. Jul 24, 2019 - 15:59 UTC
Update
macOS builds backlog on travis-ci.com has cleared.

We are almost done processing the Linux and Windows backlog on travis-ci.org.

Thank you for your patience!
Posted 3 months ago. Jul 24, 2019 - 15:48 UTC
Investigating
We are seeing a backlog of

- macOS builds on travis-ci.com
- Linux and Windows builds on travis-ci.org

We are looking into adding back capacity to process them.
Posted 3 months ago. Jul 24, 2019 - 15:33 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).