Builds randomly failing because the build script cannot be generated on container-based and OS X infrastructures
Incident Report for Travis CI
Resolved
Builds are processing normally.
Posted Nov 04, 2016 - 14:38 UTC
Monitoring
We have identified and addressed two individual issues with build script generation. Build processing appears to stable, we will continue to monitor the situation.
Posted Nov 04, 2016 - 13:55 UTC
Investigating
We have received reports of builds randomly failing with the following error message: `An error occurred while generating the build script.`. This seems to currently affect our container-based and OS X infrastructures. Our Engineering Team is currently looking into it. In the meantime, you can try restarting your builds. Our apologies for the inconvenience.
Posted Nov 04, 2016 - 13:33 UTC