container builds capacity issue
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted over 4 years ago. Apr 29, 2015 - 01:09 UTC
Identified
We are running under capacity on .org container builds. We are adding more capacity.
Posted over 4 years ago. Apr 28, 2015 - 16:38 UTC