Delays in queuing all new jobs on travis-ci.com
Incident Report for Travis CI
Resolved
We have processed the backlog for all docker jobs for our .com builds. Everything operating normally.
Posted Sep 19, 2016 - 17:53 UTC
Monitoring
We have discovered the cause of the delay in queuing jobs on travis-ci.com. We're now monitoring the queues as they clear.
Posted Sep 19, 2016 - 16:17 UTC
Identified
We've identified an issue that has resulted in delays in queuing all new jobs for travis-ci.com. We are working on resolving the issue and getting builds properly enqueued again.
Posted Sep 19, 2016 - 15:07 UTC