Increased wait times for jobs and slow web UI on travis-ci.com
Incident Report for Travis CI
Resolved
Builds are running as expected and database performance has stabilised on travis-ci.com.
Posted Oct 05, 2017 - 15:26 UTC
Monitoring
The backlog of builds on travis-ci.com has cleared and the API and web UI are back to normal operation. We continue to monitor the situation.
Posted Oct 05, 2017 - 14:52 UTC
Update
Users are experiencing increased wait times for builds on travis-ci.com. We continue to investigate the issue and will post a further update within one hour.
Posted Oct 05, 2017 - 14:04 UTC
Investigating
We are investigating high database load and query timeouts on travis-ci.com.
Posted Oct 05, 2017 - 13:40 UTC