macOS builds for private and public repositories undergoing Infrastructure Repairs
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 00:35 UTC
Monitoring
We've made the necessary repairs and restored service to our macOS infrastructure. MacOS builds for public and private builds are running at full capacity and working through the backlog.
Posted Oct 17, 2017 - 21:16 UTC
Identified
We're working on infrastructure repairs to our macOS infrastructure, MacOS builds for public and private repositories continue to run at a reduced capacity. Thank you for your patience as we work to get things back up.
Posted Oct 17, 2017 - 20:44 UTC
Investigating
Please stand by while we rebuild some VMs in our macOS infrastructure. Builds continue to process at a reduced capacity, however we expect longer queue times during this period.
Posted Oct 17, 2017 - 17:39 UTC