Backlog on sudo-enabled Linux for public repositories
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Sep 25, 2017 - 20:31 UTC
Investigating
We are currently investigating a backlog on sudo-enabled Linux for public repositories.
Posted Sep 25, 2017 - 14:29 UTC