macOS network outage
Incident Report for Travis CI
Resolved
We have caught up with the back logs.
Posted Jul 13, 2017 - 02:31 UTC
Update
The upstream network issue has been resolved. We are processing back logs.
Posted Jul 12, 2017 - 18:16 UTC
Monitoring
The network seems to be back. We’re beginning to process the macOS backlog and and are monitoring the situation closely.
Posted Jul 12, 2017 - 14:47 UTC
Update
We’re experiencing another network outage which is interrupting macOS builds. Our upstream provider is investigating as well http://status.macstadium.com/incidents/p584yykj95wn
Posted Jul 12, 2017 - 13:10 UTC
Identified
We experienced a brief network outage which interrupted all macOS builds. Things seem to be recovering. We are monitoring things closely and working on getting more information about what the cause of the network issue was.
Posted Jul 12, 2017 - 12:55 UTC