Network issues downloading images from Docker Hub
Incident Report for Travis CI
Resolved
Problems with fetching larger images from Docker Hub appear to have been resolved. Thank you for your patience.
Posted Oct 26, 2017 - 16:47 UTC
Monitoring
The upstream incident has been resolved. We are continuing to monitor the situation.
Posted Oct 26, 2017 - 16:16 UTC
Identified
Posted Oct 26, 2017 - 13:49 UTC
Update
While problems pulling images from Docker Hub persist, we are now working directly with engineers at Docker to resolve this issue: https://github.com/docker/hub-feedback/issues/1225
Posted Oct 26, 2017 - 12:33 UTC
Update
We are continuing to investigate this issue with our infrastructure provider. We don't have a timescale for resolution, but we will continue updating the status over the course of the day.
Posted Oct 26, 2017 - 07:41 UTC
Update
We are still working to identify the contributing factors with help from our infrastructure provider. Download throughput through CloudFront host dseasb33srnrn.cloudfront.net continues to drop rapidly to 0 soon after starting transfer, sometimes temporarily recovering after several minutes. This continues to have an impact that correlates strongly with total download size.
Posted Oct 26, 2017 - 01:20 UTC
Update
We are continuing to investigate this issue with our infrastructure provider.
Posted Oct 25, 2017 - 17:59 UTC
Update
We are continuing to work with our infrastructure provider to identify the cause of network problems affecting communication with the Docker Hub.
Posted Oct 25, 2017 - 15:29 UTC
Update
We've been in contact with our infrastructure provider to investigate network connectivity on sudo required builds using docker service add on.
Posted Oct 25, 2017 - 12:51 UTC
Investigating
We’re investigating reports of timeouts in builds while pulling images from Docker Hub.
Posted Oct 25, 2017 - 09:47 UTC