Builds not starting/queuing or stucks on .COM
Incident Report for Travis CI
Resolved
Thank you for your patience. The incident has been resolved and builds should behave as normal.
Posted Mar 24, 2020 - 12:34 UTC
Monitoring
We have observed the root cause of the problem with the builds isn't starting due to misusage. Currently, we are recovering the infrastructure.
Posted Mar 24, 2020 - 10:42 UTC