Delays processing jobs on OS X infrastructure.
Incident Report for Travis CI
Resolved
At this time things are stable and working as expected. We'll be conducting some planned maintenance tomorrow evening (PST) as a result of some of the instability we saw today. We'll share more information about this issue soon.
Posted Sep 22, 2016 - 03:01 UTC
Monitoring
At this time we've caught up on the .org backlog and we're processing new jobs as expected.
Posted Sep 22, 2016 - 02:10 UTC
Update
We've cleared the .com backlog and rebalanced our capacity to give .org a significant boost. We'll provide another update as the backlog gets processed.
Posted Sep 22, 2016 - 00:36 UTC
Update
We're processing the accumulated backlog for both sites. .com's backlog should clear within an hour but .org's will take multiple hours to catch up one. We'll provide updates until the backlog is cleared.
Posted Sep 21, 2016 - 23:46 UTC
Identified
We're beginning to resume OSX jobs for both travis-ci.org and travis-ci.com
Posted Sep 21, 2016 - 23:25 UTC
Update
We've seeing some unexpected issues with recovering from the failover and are troubleshooting. We'll provide another update soon
Posted Sep 21, 2016 - 23:03 UTC
Update
A host failure has resulted in our job processing services failing over to a new host. Jobs are temporarily paused and we'll be restoring them soon.
Posted Sep 21, 2016 - 22:39 UTC
Investigating
We're currently investigating delays in processing jobs on the OS X infrastructure.
Posted Sep 21, 2016 - 19:11 UTC