Repositories unavailable in web UI and API
Incident Report for Travis CI
Resolved
This issue is now resolved. Thanks for your patience.
Posted Feb 14, 2018 - 17:21 UTC
Monitoring
Repositories are once again available on travis-ci.org and travis-ci.com. Thanks for bearing with us.
Posted Feb 14, 2018 - 17:15 UTC
Identified
We have identified an issue with repositories being unavailable on travis-ci.org and travis-ci.com. We are working to rectify this and will update again shortly.
Posted Feb 14, 2018 - 17:10 UTC