private macOS builds delays
Incident Report for Travis CI
Resolved
We have worked through the accumulated backlog for private macOS builds which are now performing normally. We are continuing to monitor this closely. Thanks for your patience!
Posted Sep 22, 2017 - 10:58 UTC
Monitoring
In an effort to stabilize our macOS infrastructure, yesterday at 17:00 UTC we also reduced the capacity available for macOS private repositories. We've now been able to address this and since 08:40 UTC, macOS Private builds are now running as expected. Thank you for your understanding.
Posted Sep 22, 2017 - 09:42 UTC