Slow APT performance for sudo-enabled builds
Incident Report for Travis CI
Resolved
Network performance should be back to normal for all sudo-enabled builds. Thank you for your patience.
Posted 2 months ago. Oct 09, 2018 - 11:57 UTC
Identified
We are seeing slow network performance during the APT phase for sudo-enabled builds. We are in the process of switching to a different APT mirror.
Posted 2 months ago. Oct 09, 2018 - 10:36 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).