Build requests and sign in via GitHub slow or unavailable
Incident Report for Travis CI
Resolved
There is a backlog remaining for macOS public repositories that is typical for this time of day/week. Thanks for your patience!
Posted Aug 21, 2017 - 17:14 UTC
Monitoring
Build queues on our docker infrastructure have cleared. Mac queues continue to experience delays.
Posted Aug 21, 2017 - 15:29 UTC
Update
We have finished processing the backlog of build requests and are in the process of scaling out extra capacity to deal with the influx of builds.
Posted Aug 21, 2017 - 15:03 UTC
Update
GitHub have identified and addressed the source of connectivity issues. We are beginning to process the backlog of build requests.
Posted Aug 21, 2017 - 14:31 UTC
Identified
We are seeing increased response times on GitHub’s API in several components, causing sign-in on Travis CI to fail, build requests being delayed, and syncing accounts being slow.
Posted Aug 21, 2017 - 13:25 UTC