Some `sudo: required` jobs are stuck in an infinite build loop and never starts
Incident Report for Travis CI
Resolved
The issue has been resolved.
Posted 2 months ago. Oct 09, 2018 - 21:39 UTC
Identified
We are seeing jobs created between 16:03 UTC and 16:50 with `sudo: required` are stuck in an infinite build loop and never starts. These jobs are currently incorrectly configured and will not be able to run.

This issue affects both .org and .com builds.

For your affected jobs, push a new commit to the branch involved, or close and reopen a Pull Request, in order to configure a new build.
Posted 2 months ago. Oct 09, 2018 - 17:13 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).