Delays for private builds on travis-ci.com
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted May 08, 2017 - 22:24 UTC
Update
Backlogs are clear on all Linux queues. We are still working through a backlog for Mac jobs.
Posted May 08, 2017 - 21:17 UTC
Update
Backlogs are clear on all container-based Linux queues. We have brought additional capacity online for sudo-enabled Linux. Backlogs remain on:

- Mac
- sudo-enabled Precise and Trusty
Posted May 08, 2017 - 20:40 UTC
Monitoring
All infrastructure are now processing builds. The container-based infrastructure running Precise doesn't have a backlog right now. A backlog remains, however, for the following infrastructures:

- Mac
- container-based infrastructure (Trusty)
- sudo-enabled Precise and Trusty

We will give another update on the state of the backlog for these infrastructures soon.
Posted May 08, 2017 - 19:59 UTC
Update
Our RabbitMQ cluster has been restored. We are now restarting our workers to start processing builds again.
Posted May 08, 2017 - 19:36 UTC
Update
We are currently working with our RabbitMQ provider to help us get our cluster back up. We are sorry for the continued troubles.
Posted May 08, 2017 - 19:14 UTC
Update
We are still having issues with the connectivity between our components. We need to proceed to an emergency maintenance of our RabbitMQ cluster to be able to fix this issue. We thank you again for your patience.
Posted May 08, 2017 - 18:33 UTC
Update
We are still working on bringing back our build infrastructures and build logs are still unavailable. We have proceeded to restart one of our components and are currently assessing the resulting situation. We are sorry for the continued troubles.
Posted May 08, 2017 - 17:44 UTC
Update
Full build processing capacity has been restored on our Mac infrastructure. Other infrastructures should be back on their feet shortly. Thanks for hanging in there.
Posted May 08, 2017 - 16:34 UTC
Investigating
We are currently seeing at backlog of private builds on travis-ci.com. Hence, you might see delays before your builds start. Our Engineering Team is currently looking into it. We'll update this incident when we know more. Thank you for your enduring patience.
Posted May 08, 2017 - 16:19 UTC