We've processed the accumulated backlog and everything is operating normally.
Posted Jul 12, 2016 - 19:40 UTC
Update
Github is reporting things as fully working again. We have some backlog but will be caught up shortly.
Posted Jul 12, 2016 - 17:28 UTC
Monitoring
Github is working to resolve things. We're beginning to see build events come in again and are monitoring things closely.
Posted Jul 12, 2016 - 17:04 UTC
Identified
Github is reporting a major outage, which is resulting in delays for build events being sent to Travis CI. Currently Travis-CI.com and Travis-CI.org are both stable and we're monitoring things closely.