Delays in log processing on private builds
Incident Report for Travis CI
Resolved
Log processes have stabilized for private builds on travis-ci.com
Posted Sep 13, 2017 - 19:06 UTC
Investigating
We are investigating delays in log processing for private builds on travis-ci.com. Log streaming is unaffected.
Posted Sep 13, 2017 - 15:30 UTC