Partial Reduction on Capacity for Private MacOS builds.
Incident Report for Travis CI
Resolved
At this time things are operating in a stable fashion. Please email support@travis-ci.com if you are still seeing any issues.
Posted Aug 09, 2017 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2017 - 19:16 UTC
Update
We've been able to remove the problem host and have restored full capacity for private macOS builds. We are monitoring things closely.
Posted Aug 09, 2017 - 19:12 UTC
Identified
We are responding to downed hosts servicing our private MacOS builds. Builds operating at reduced capacity, some wait time is expected.
Posted Aug 09, 2017 - 18:31 UTC