Build job(s) failures

Incident Report for Travis CI

Identified

The issue has been identified and a fix is being implemented.
Posted May 25, 2026 - 14:17 UTC

Investigating

We are currently investigating reports of build jobs failing.
Posted May 25, 2026 - 14:12 UTC
This incident affects: Background Processing (Log Processing, Notifications) and Builds Processing (Linux and Windows Builds, IBM Z Builds).