Logs display issues for public projects using travis-ci.org
Incident Report for Travis CI
Resolved
We have confirmed the effectiveness of the short-term fix. We will continue investigating for a longer-term resolution. Thank you for your patience.
Posted Mar 23, 2017 - 15:32 UTC
Monitoring
We have identified the problematic component. While we continue investigating a long-term fix, we have applied a short-time one to have the logs load correctly.
Posted Mar 23, 2017 - 14:55 UTC
Investigating
We’re investigating issues displaying public logs while builds are running.
Posted Mar 23, 2017 - 14:13 UTC