apt-get failures due to expired GPG key
Incident Report for Travis CI
Resolved
The issue has been resolved.
Posted Jan 11, 2018 - 13:26 UTC
Monitoring
A hot fix has been deployed to update the expired GPG key and `apt-get update` commands should now succeed. If you're still experiencing issues, please let us know through https://github.com/travis-ci/travis-ci/issues/9037 or support@travis-ci.com.
Posted Jan 11, 2018 - 12:29 UTC
Identified
`apt-get` commands during build time are failing due to an expired GPG key from the mongo repository and we are working on a hotfix to update the key. In the meantime, it is possible to workaround the errors by manually updating the key in your .travis.yml as recommended at: https://github.com/travis-ci/travis-ci/issues/9037#issuecomment-356914965
Posted Jan 11, 2018 - 12:14 UTC